dispositivos-compatibles-blackberry-os-5-0

Blackberry Storm 9530 de Verizon tendrá OS 5.0 la próxima semana y RIM ha publicado el articulo de soporte “Smartphones BlackBerry compatibles con BlackBerry Device Software 5.0” ( Supported BlackBerry® Smartphones with BlackBerry® Device Software 5.0 KB17984) en su Knowledge Base. RIM menciona que el dispositivo debe tener por encima de 64MB de memoria para poder soportar el sistema operativo 5.0. Como ya vimos en la imagen anterior, los dispositivos compatibles son:

Llama la atención algo de esta lista, y es que no aparece uno de los más recientes dispositivos de RIM, el BlackBerry Curve 8520. También notarán que el BlackBerry Storm2 9520 y el BlackBerry Bold 2 9700 no aparecen en la lista porque ya vienen con OS 5.0. Aunque el 8520 no aparece en la lista, definitivamente OS 5.0 estará disponible para casi todos los dispositivos BlackBerry.

Vía