javascript

La semana pasada les habíamos informado que se encontró una vulnerabilidad en BlackBerry 6.0 en el concurso Pwn2Own 2011. Pues RIM ha emitido un aviso de seguridad reconiciendo la falla y sugiere deshablitar temporalmente Javascript en las opciones del navegador hasta que se libere un parche para este problema. Javascript no es el problema en realidad, pero se requiere el uso de Javascript para explotar la vulnerabilidad, así que, si lo tienes deshabilitado no pasa nada.

Esta vulnerabilidad existe en el navegador WebKit que viene en la versión de software 6.0 y superior de BlackBerry OS y permite a los atacantes extraer la lista de contactos y la base de datos de imágenes. RIM está investigando el problema a fondo para determinar la mejor solución, aunque no ha dado una fecha aproximada para liberación del parche.

Ten en cuenta que al desactivar Javascript en el navegador, tu experiencia de navegación web se verá afectada. Esperemos que la liberación del parche de seguridad sea lo más pronto posible.

Fuente: JavaScript needs to be disabled (Berry Reporter)